WP Flow Plus – Potential Security Update – March 2015

Please update to version 2.2.1 of the WP Flow Plus plugin, and version 1.5 of the Bonus Add-ons.

There was a potential XSS vulnerability which has now been removed.